Random Linux

Linux, video games and web hosting

Whmcs has released a patch for the 4.x and 5.x versions of their software today that fix some security issues.  They are not releasing the details of the security issue as of yet, but it is highly recommended that you apply the patches as soon as possible.  You can find more about it at their blog.

http://blog.whmcs.com/?t=69402

Keep secure!

March 12th, 2013

Posted In: Security

Tags: , ,

Leave a Comment