Random Linux

Linux, video games and web hosting

Ubuntu released a notification of USN-4757-1 today which describes a security vulnerability that was found in wp_supplicant where in some certain situations it did not handle P2P provision discovery requests.  This allowed an attacker to be able to cause a denial of service attack.  Also, in some situations, the attacker was possibly execute arbitrary code.

More details about this can be found at this link:

Ubuntu security notices

March 3rd, 2021

Posted In: Around the Web

Tags: , , ,

Leave a Reply

Your email address will not be published. Required fields are marked *

*